返回列表 回复 发帖

linux下firefox的问题

我的linux版本是scientific linux 6.0
firefox开始可以使用,后来安装了更新后,发现firefox不能使用了。终端运行firefox显示:
could not find compatible GRE between version 1.9.2.9 and 1.9.2.9
请问这个问题怎么解决?
sudo xulrunner-1.9 --register-global
这个方法我试过了,当时是在root用户下,进入/etc/gre.d/目录,运行 xulrunner --register-global。貌似是生成了一个文件,但是firefox还是打不开。
不知还有没有别的方法?
这我也不知道了对不起 你再google一下吧 我是chromium党不是很了解 但我有同学是用这个方法解决好的 你的具体怎么回事就不知道了scientific是怎么升级的?要不重新装一下firefox?
没关系,还是谢谢你了。
不用谢 也没帮到你 解决了以后要把方法贴上来哦
建议直接到mozilla网站上下载最新的firefox tar包,解压运行。
返回列表 回复 发帖